Back to overview
Downtime
Discord Bot, Database, API, and 1 other service are down
Oct 21 at 07:57pm CEST
Resolved
Oct 21 at 08:52pm CEST
Services are now restored.
Affected services
Created
Oct 21 at 07:57pm CEST
The server is unavailable due to a connectivity error from the host provider.
The problem has already been reported to the support team.
Affected services