Back to overview
Degraded
/live/user endpoint degraded
Oct 22 at 08:12pm CEST
Resolved
Oct 23 at 10:56am CEST
The service seems to be working again, /live/user
is now working correctly.
This was caused by an RSI configuration error.
Affected services
Created
Oct 22 at 08:12pm CEST
The server can't fetch citizens, requests are denied by the RSI website.
Affected services