Back to overview
Degraded
/live/user endpoint degraded
Apr 23, 2023 at 11:12pm UTC
Affected services
API
Resolved
Apr 24, 2023 at 07:46am UTC
The problem came from the RSI website and is now resolved.
Affected services
Created
Apr 23, 2023 at 11:12pm UTC
User endpoint is currently experiencing an unknown issue.
Affected services